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Overview
What is SSL UC1?
UC1 is a hardware control surface that provides hands on control of your favourite plug-ins. It is designed to put the fun back into 

mixing, with a workflow that promotes muscle-memory operation and ultimate operator confidence. At the heart of UC1 is the truly 

innovative Plug-in Mixer; a place to view and control your channel strips and bus compressors side by side - it’s like having a virtual 

SSL console inside your computer.

All communication is synchronised across UC1, the plug-ins and the 360° Plug-in Mixer 

SSL 360° Enabled Plug-ins UC1 Can Control 
• Your favourite 3rd party plug-ins via 360 Link & 360 Link Bus Compressor (included with UC1)

• Channel Strip 2 (included with UC1)

• Bus Compressor 2 (included with UC1)

• 4K B (included with UC1)

• 4K E (available to purchase at a discounted price for UC1/UF8/UF1 customers or available via subscription)

Features 

• Hands on control of SSL 360°-enabled 4K E, 4K B, Channel Strip 2 and Bus Compressor 2 plug-ins.

• Hands on control of your favourite 3rd party plug-ins via the 360 Link plug-in & 360 Link Bus Compressor.

• Authentic moving-coil bus compressor gain reduction meter. 

• SSL Plug-in Mixer provides a place to view and control your channel strips and bus compressors, all from one window. 

• Muscle-memory operation and constant visual feedback via the smart LED rings. 

• On-board display tells you which plug-ins UC1 is currently focused on. 

• Load plug-in Presets and change channel strip routing directly from UC1 (360°-native plug-ins only).

• Switch between 3 different DAWs that are connected to the Plug-in Mixer. 

• Hi-Speed USB connection to computer. 

• Powered by SSL 360° Mac and PC software.

Supported DAWs - For UC1 & The Plug-in Mixer
• Pro Tools (AAX Native) • Studio One (VST3) • Digital Performer (VST3)

• Logic Pro (AU) • REAPER (VST3) • FL Studio (VST3)

• Cubase/Nuendo (VST3) • LUNA (VST3) • Mixbus 11 and above (VST3)

• Live (VST3) • Bitwig Studio (VST3)

• Studio One (VST3)

UC1 Hardware SSL 360° Plug-in MixerSSL 360°-enabled plug-ins
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5 Things About UC1
UC1 follows you around – like a loyal dog or trusty sidekick
Opening a 360°-enabled plug-in in the DAW automatically causes UC1 to focus on that plug-in. In supported VST3 DAWs, UC1 

also follows the selected DAW track.

You don’t have to look at the computer screen to use it. 
You can scroll through and select the channel strip and Bus Compressor 2 plug-in you want to control and see the DAW track name 

that the plug-in is inserted on, directly from UC1.

You can operate multiple controls at once 
Some plug-in controllers are restrictive because they limit you to turning one knob at a time, which isn’t very helpful when EQ'ing 

a source. Thankfully, this is not the case with UC1 - move two controls at once, no problem.

The Bus Compressor Meter
The bus compressor meter brings a new dimension to mixing with plug-ins by providing a truly analogue experience. The meter 

is driven from Bus Compressor 2 or compatible 3rd party plug-ins hosted in 360 Link Bus Compressor, allowing you to allow keep 

an eye on compression levels.

The SSL 360° Plug-in Mixer 
All of your 360°-enabled plug-ins in one place - get that big console workflow and feeling. 
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UC1/Plug-in Mixer DAW Integration
DAW integration between UC1/Plug-in Mixer and your DAW varies, depending on which DAW you are using. Below is a table 

summarising the current levels of DAW integration.

Enhanced DAW Control REAPER (VST3) Studio One (VST3) Ableton Live (VST3)
Cubase/Nuendo 

(VST3)

Logic Pro

(AU)
Pro Tools (AAX)

DAW Volume and Pan 

control
√ √ √ √ - -

DAW Track Colour √ √ √ √ - -

DAW Sends Control √ √ √ √ - -

Synchronised DAW 

Track Selection
√ √ √ √ - -

DAW Solo and Mute 

control
√ √ √ √ - -

DAW Track Number √ √ √ √ √ -

DAW Track Name √ √ √ √ √ √

Enhanced DAW Control
Mixbus 11 and above

(VST3)

FL Studio

(VST3)

Digital Performer

(VST3)

Bitwig Studio

(VST3)

LUNA

(VST3)

DAW Volume and Pan 

control
√ √ √ √ √

DAW Track Colour √ √ √ √ √

DAW Sends Control √ - √ √ √

Synchronised DAW Track 

Selection
√ 360 follows FL Studio √ √ √

DAW Solo and Mute 

control
√ √ √ √ √

DAW Track Number √ √ √ √ √

DAW Track Name √ √ √ √ √
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Get-Started
Unpacking
The unit has been carefully packed and inside the box you will find the following items in addition to your UC1 control surface:

Fitting The Stands (Optional)

UC1 has been designed to be used with 

or without the included screw-in stands, 

depending on your preference. Attaching 

the included screw-in stands has the added 

benefit of angling the unit towards you. 

Three different fixing positions (the holes 

are arranged in pairs) allow you to choose 

an angle that is best for your setup. Use 2 

screws per stand. Please be careful not to 

over-tighten to avoid stripping the screw 

threads. For those with a torque measuring 

device, tighten to 0.5 Nm.

Additional Elevation Angles
If you need a steeper angle of elevation, you can rotate the stands and fix them to the chassis using the shorter side. This gives 

you three additional angle options to choose from.

1. Unscrew the rubber feet and move to the other end                  2. Rotate the stands so that the short side fixes to the chassis

12 volts, 5 A Power Supply 
and IEC Cable

1.5 m C to C USB Cable 1.5 m C to A USB Cable

2 x Stands

Short
Side

Long
Side

Long
Side

Short
Side

1 x Hex Key
4 x Screws  
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UC1 Physical Specification

Dimensions
11.8 x 10.5 x 2.4 ” / 300 x 266 x 61 mm (Width x Depth X Height)

Weight
Unboxed - 2.1 kg / 4.6 lbs

Boxed - 4.5 kg / 9.9 lbs

Safety Notices
Please read the Important Safety Notices at the end of this User Guide before use.

Detailed Dimensions
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Connecting Your UC1 Hardware
1. Connect the included power supply to the DC socket on the connector panel.

2. Connect one of the included USB cables from your computer to the USB socket.

 

USB Cables
Please use one of the provided USB cables ('C' to 'C' or 'C' to 'A') to connect UC1 to your computer. The type of USB port you 

have available on your computer will determine which of the two included cables you should use. Newer computers may have 'C' 

ports, whereas older computers may have 'A'. Please ensure that you are connecting to the port labelled USB on UC1, which is 

a 'C' type connection.

C to C / C to A
USB Cable

Power Supply

UC1 Connector Panel
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Downloading SSL 360° and 360°-enabled Plug-ins
UC1 requires the SSL 360° software to be installed on your computer in order to function. SSL 360° is the brains behind your 

UC1 control surface and is also the place to access the 360° Plug-in Mixer. Once you have connected the UC1 hardware to your 

computer as described on the previous page, please download SSL 360° from the SSL website. Whilst you're on the Downloads 

page, also download the 360°-enabled plug-ins.

1. Go to www.solidstatelogic.com/support/downloads

2. Click on the link to go to the SSL Download Manager page. 

3. Download and install SSL Download Manager for your Mac or Windows system. 

4. Use SSL Download Manager to install SSL 360° software.

5. Use SSL Download Manager to install 360°-enabled plug-ins and the 360 Link plug-ins.

General System Requirements
Computer operating systems and hardware are constantly changing. Please search for 'UC1 Compatibility' in our online FAQs to 

check if your system is currently supported.

https://www.solidstatelogic.com/support/downloads


Get-Started

12  SSL UC1 User Guide

Choose SSL UC1 and complete the form.

Redeeming and Authorising Your Plug-in Licenses
You'll need to register your UC1 hardware in the SSL user portal to claim your plug-in licenses that are included with UC1. 

To register your UC1, head to www.solidstatelogic.com/get-started and follow the on-screen instructions to create an account 

or log into your existing one. 

Once logged into your account, click on REGISTER PRODUCT on the Dashboard page and on the following page choose 

REGISTER HARDWARE PRODUCT.

https://www.solidstatelogic.com/get-started
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You will need to input the serial number of your UC1. This can be found on the label on the base of your UC1 unit (it is not the 

number on the packaging box).

For example, XX-000115-C1D45DCYQ3L4. The serial number is 20 characters long, containing a mixture of letters and digits. 

Once you have successfully registered your UC1, it will appear in your Dashboard. Click Get Your Additional Software.

On this page, enter your iLok User ID into the box, wait for your iLok account to be validated and then click DEPOSIT LICENSES. 

Repeat this process for the 4K B entry box that will be underneath the Channel Strip 2 and Bus Compressor 2 box.
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Finally, open iLok License Manager, locate the UC1 Channel Strip 2 and Bus Compressor 2 licenses and right-click Activate onto 

your computer or physical iLok. 

4K B will appear as a separate license. Locate it in iLok License Manager, then right-click to Activate onto your computer or 

physical iLok. 

360 Link and 4K E Plug-ins

360 Link and 360 Link Bus Compressor plug-ins are license-free and available to download from SSL Download Manager.

4K E is available to all UC1/UF8/UF1 customers at a discounted price.  Please read this FAQ for more information.

https://support.solidstatelogic.com/hc/en-gb/articles/16474197652253-UC1-UF8-UF1-4K-E-plug-in-discount
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UC1
Front Panel
You can think of UC1 as two plug-in controllers in one, with the left and right hand sides dedicated to controlling 360°-enabled 

channel strips (or 3rd party plug-ins hosted in 360 Link) and the middle section controlling Bus Compressor 2 (or 3rd party plug-ins 

hosted in 360 Link Bus Compressor).

Channel Strip Filters & EQ 
Controls

Central Control Panel

Bus Compressor
Controls and Meter

Channel Strip Input 
Metering and Trim Control

Channel Strip Output 
Metering and Trim Control

Channel Strip Dynamics & 
Solo, Cut and Fine Controls
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Smart LED Rings
Each channel strip and bus compressor rotary control on UC1 is accompanied by a smart LED ring, which represents the knob 

position in the plug-in.

The Virtual Notch 
Channel strip GAIN controls for the EQ bands, Input and Output Trim all have an in-built 'virtual notch'. 

Although there is no physical difference, the software that drives UC1 helps you to 'feel' your way back 

to 0 dB - making it easy to flatten an EQ band from the UC1 hardware. The smart LED(s) also dim in this 

position.

The Channel Strip and Bus Compressor IN Buttons
The large square IN buttons on UC1 control the DAW's Bypass function for that channel strip and bus compressor instance. i.e. 

when they are switched out, the plug-in is bypassed. Bypassing the channel strip, bus compressor or even just the EQ/Dynamics 

section will also cause the LEDs on UC1 to dim, to help identify the bypassed state. Dimming does not apply for 360 Link-hosted 

plug-ins.

Channel Strip Dynamics Metering
Two vertical arrays of five LEDs on the right-hand side show the 

compression and gate activity for the selected channel strip plug-in on 

the UC1 front panel.

Some compatible 3rd party plug-ins hosted 360 Link are also able to 

represent their gain reduction metering on UC1.

Smart LED rings on UC1

Channel Strip IN controls plug-in Bypass Bus Compressor IN controls plug-in Bypass

Channel strip Dynamics activity is shown on the 
right-hand side of UC1

Channel strip plug-in controls
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Bus Compressor Meter
The most striking aspect of the UC1 front panel is the inclusion of a genuine moving-

coil gain reduction meter. This shows the gain reduction activity of the selected Bus 

Compressor 2 plug-in. The meter is driven digitally from the plug-in and provides a 

helpful way of being able to keep an eye on compression activity, even with the Plug-in 

GUI closed. Some compatible 3rd party plug-ins hosted in 360 Link Bus Compressor 

are also able to show their gain reduction metering on the meter too.

Output GAIN control
Controls the output fader of the 360°-enabled channel strip plug-in, or, the DAW fader 

(compatible VST3 DAWs only). With 360°-Link you can assign any 3rd party plug-in 

parameter to this control.

You can choose between Plug-in or DAW control using the PLUG-IN parameter (on/off) 

in the Extended Functions menu on UC1. Or you can change the parameter using the 

PLUG-IN and DAW fader buttons in the Plug-in Mixer.

SOLO and CUT Buttons
The  SOLO and CUT buttons apply to the channel strip 

instance being controlled by UC1.

In some DAWs, the SOLO and CUT buttons directly control 

the DAW's Solo and Mute buttons. In others, the soloing 

system is independent.

Please go to Page 22 for more information on the soloing 

system

SOLO AND CUT linked to DAW SOLO AND CUT independent of DAW

Live

Studio One

REAPER

Cubase/Nuendo

LUNA

Bitwig Studio

Digital Performer

FL Studio

Mixbus 11 and above

Pro Tools 

Logic Pro

SOLO CLEAR

Clears any active Channel Strip solos.

FINE - puts all front panel channel strip and bus compressor rotary controls into a finer resolution, for mix critical tweaks. This can 

be latched or held for a momentary action.

The Bus Compressor meter

SOLO, CUT and FINE controls in the bottom-right of UC1
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Central Control Panel
The Central Control Panel of UC1 is used to perform a number of key functions relating to the plug-ins and the Plug-in Mixer.

1 - 7-Segment Display

Displays the position of the selected channel strip plug-in in the Plug-in Mixer.

2 - CHANNEL Encoder

Changes the selected channel strip plug-in being controlled by UC1.

3 - Channel Strip Model / 3rd Party Plug-in Hosted in 360 Link

Displays the 360°-enabled channel strip model or 3rd party plug-in hosted in 360°-Link, being controlled by UC1.

4 - Channel Strip Name

Displays the name of the DAW track the channel strip or 360 Link plug-in is inserted on in the DAW. Immediately below, a value 

readout is temporarily displayed whilst a channel strip control is being adjusted. 

5 - Bus Compressor Name

Displays the name of the DAW track the Bus Compressor 2 or 360 Link Bus Compressor plug-in is inserted on in the DAW. 

Immediately below, a value readout is temporarily displayed whilst a bus compressor control is being adjusted. 

6 - Secondary Encoder

By default this control changes the selected bus compressor but it can also be used to change the process order for channel strip 

(ROUTING), select PRESETS or navigate the DAW's playhead cursor when in TRANSPORT mode (accessed by pushing the 

encoder from Bus Comp mode). TRANSPORT mode requires HUI/MCU setup, detailed in this User Guide.

7 - BACK Button

From the MAIN screen, pushing the back button will take you to the EXTENDED FUNCTIONS menu for channel strips.

Otherwise, it is used to navigate back up through the PRESETS list or, when in TRANSPORT mode, this functions as the Stop 

command.

8 - CONFIRM Button

When in the EXTENDED FUNCTIONS menu, can be used to confirm the parameter selection. Also used to navigate forward 

through the PRESETS list or confirms preset loading. When in TRANSPORT mode, this functions as the Play command.

3

13

4 6

5

7 8 9 10

11

12

1

2
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9 - ROUTING Button

Allows the Secondary Encoder to change the processing routing order of the selected channel strip plug-in (native 360°-enabled 

channel strip plug-ins only).

10 - PRESETS Button

Allows the Secondary Encoder to load a preset for the selected channel strip or Bus Compressor 2 plug-in (native 360°-enabled 

plug-ins only).

11 - 360° Button

Opens/minimises the SSL 360° software on your computer screen.

12 - Zoom Button

Toggles the bus compressor sidebar of the Plug-in Mixer.

13 - In VST3 compatible DAWs, the white bar will reflect the DAW track colour.

Extended Functions Menu
From the MAIN screen, pushing the BACK button will take you to the EXTENDED FUNCTIONS menu for channel strips. This menu 

hosts any additional parameters of the selected channel strip plug-in such as Compressor Mix, Pre In/Out, Mic Gain, Pan, Width, 

Output Trim and Solo Safe (exact list depends on the parameters of that particular 360°-enabled channel strip plug-in). Quick 

Controls for 360°-Link hosted plug-ins are also found in here. Furthermore, the EXTENDED FUNCTIONS menu also includes the 

option to switch the Output Gain control between the plug-in's own fader and the DAW in compatible VST3 DAWs.

To select and adjust a parameter, follow the steps below:
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Process Order Routing
You can adjust the process order routing for the selected native 360°-enabled channel strip plug-in by pressing the ROUTING key 

and then turning the secondary encoder.

There are 10 possible routing orders, as shown in the 

table below. Each routing order has a 'b' equivalent, 

which sources the Dynamics sidechain externally.

Processing Order Options

1. Filters > EQ > Dynamics (Default)

2. EQ > Filters > Dynamics

3. Dynamics > EQ > Filters

4. Filters > Dynamics > EQ

5. Filters > Dynamics > EQ (with Filters to DYN S/C)

6. Filters > EQ > Dynamics (with EQ to DYN S/C)

7. Filters > EQ > Dynamics (with Filters to DYN S/C)

8. EQ > Filters > Dynamics (with EQ and Filters to DYN 

S/C)

9. EQ > Filters > Dynamics (with EQ to DYN S/C)

10. EQ > Dynamics > Filters (with DYN and Filters to DYN S/C)

To return the secondary encoder to controlling the selected bus Compressor, 

simply press the ROUTING key again.

360°-Link hosted plug-ins do not support the ROUTING or PRESETS menu

Presets
You can load presets for the selected native 360°-enabled channel strip or Bus Compressor 2 plug-in directly from the surface by 

pressing the PRESETS key. Turn the secondary encoder to choose if you want to load a preset for the selected channel strip or 

Bus Compressor and confirm by either pushing the secondary encoder, or pressing the CONFIRM button. Then use the secondary 

encoder to scroll through the list of presets. Pushing will either confirm the current preset (it turns green), or it will enter you into a 

preset folder. Use the BACK ARROW key to navigate back up through preset folders.  Press PRESETS once more to return the 

secondary encoder to controlling Bus compressor selection.

'b' equivalent - the top line going into Dynamics means 
that the Dynamics sidechain is set to EXTERNAL

Press ROUTING then use the secondary encoder to select the 
process ordering for the selected channel strip plug-in

Press the PRESETS key and then choose channel strip 
or Bus Compressor

Navigate through your presets list using the 
secondary encoder and push to load
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1

2

1

2

3 4

Transport
You can control the DAW's Play and Stop commands, as well as the playhead cursor from the front panel of UC1.  The Transport 

functionality from UC1/Plug-in Mixer is achieved using HUI/MCU commands. In order for this to function, you must configure a HUI/

MCU controller in your DAW, as well as configuring which DAW is driving the Transport in the CONTROL SETUP tab of SSL 360°.

Please follow the instructions in the Plug-in Mixer Transport Setup section if you want to use TRANSPORT 

Mode on UC1.

1 - Ensure you are in Bus Comp mode and then simply press the Secondary Encoder to enter/exit TRANSPORT mode.

2 - Turning the Secondary Encoder will allow you to navigate the playhead cursor forwards/backwards along the DAW's timeline.

3 - The BACK button becomes the STOP command.

4 - The CONFIRM button becomes the PLAY command.

Connector Panel
The recessed section hosts UC1's connectors.

1 - DC Connector

Use the included DC Power Supply to provide power for your UC1.

2 - USB - 'C' Type Connector

Connect one of the included USB cables from your computer to the USB port on UC1. This handles all of the communication 

between the plug-ins and UC1, via the SSL 360° software application.
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UC1/360°-Enabled Channel Strip Plug-ins
Below are the channel strip plug-ins that currently integrate with UC1 and the SSL 360° Plug-in Mixer.

Channel Strip 2
Included with UC1

In-depth User Guide available on the SSL Support Site.

Channel Strip 2 is a fully-featured channel strip, based 

on digital modelling of the EQ and Dynamics curves from 

the legendary XL 9000 K SuperAnalogue console. Clean, 

linear tone shaping for maximum flexibility. Switch between 

classic E and G-Series EQ curves.

The V2 update adds:

• Re-designed GUI

• HQ Mode - Intelligent Oversampling 

• Output Fader

• Width and Pan Controls for Stereo Instances

4K B 
Included with UC1

In-depth User Guide available on the SSL Support Site.

The 4K B is a detailed model of the legendary SL 4000 B   

channel strip. The SL 4000 B was the first ever commercially 

released SSL console and responsible for the sound of 

many classic records that came out of London's famous 

Townhouse Studio 2, 'The Stone Room'. 

• Full of tone, punch and rich non-linear analogue 

character

• Add analogue saturation and drive to your tracks with 

the pre-amp section and VCA fader saturation

• Original 4000-series EQ circuit, the precursor to the O2 

Brown Knob EQ of the 4000 E 

• B-Series channel compressor, featuring a circuit 

topology that is based on the SSL Bus Compressor – 

peak detection and a sidechain VCA in a feedback loop

• Unique ‘ds’ mode re-purposes the compressor to be a de-esser.

https://support.solidstatelogic.com/hc/en-gb/sections/4407582196893-Plug-in-User-Guides
https://support.solidstatelogic.com/hc/en-gb/sections/4407582196893-Plug-in-User-Guides
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4K E
4K E is available to all UC1/UF8/UF1 customers at a discounted price.  Please read this FAQ for more information.

In-depth User Guide available on the SSL Support Site.

The 4K E Plug-in is the definitive software emulation of the 

4000E console channel strip, authentically recreating the 

sound, processing and workflow of one of the most highly 

regarded and influential music production tools in history. 

Released in 1979, the 4000E console played a pivotal role in 

reshaping the way music was made. Its big, punchy sound, 

advanced processing tools and ground-breaking flexibility 

meant it quickly became the tool of choice for the world's 

top studios.  

• The sought after signature SSL sound; the sound of hit-

records 

• Jensen JT-115K-E mic pre with adjustable saturation  

• Choose between Brown, Black and the rare ‘passive-

style’ Orange EQ flavour 

• Revision 4 Dynamics – the classic Soft-knee and 

logarithmic release circuit 

• DBX 202 Gold Can fader 

360 Link
The 360 Link plug-in is license-free and available to 
download via SSL Download Manager.

SSL 360 Link brings a new level of power and flexibility to 

your hybrid SSL workflow by allowing effortless control of any 

third-party plug-in using the UC1/UF8/UF1 hardware. 

In-depth User Guide available on the SSL Support Site 

or watch our 360 Link tutorial videos on the SSLVideos 

channel. Both include details on mapping your 3rd party 

plug-ins to UC1's channel strip controls. 

• Control any 3rd party plug-in with the UC1 channel strip 

controls. 

• Choose from a selection of editable factory control 

maps for Slate Digital®, Universal Audio®, Waves®, 

Brainworx® and Harrison Audio® plug-ins.   

• Customise your mixing experience by creating control 

maps for any plug-in.  

• Optimize workflow efficiency by centralizing control 

within the SSL 360° ecosystem.  

• Insert empty 360 Link plug-ins on every channel as an efficient way of adding VST3 DAW control (pan, fader, track colours, 

sends etc) for UC1/UF1/UF8. Compatible VST3 based DAWs only. 

https://support.solidstatelogic.com/hc/en-gb/articles/16474197652253-UC1-UF8-UF1-4K-E-plug-in-discount
https://support.solidstatelogic.com/hc/en-gb/sections/4407582196893-Plug-in-User-Guides
https://support.solidstatelogic.com/hc/en-gb/sections/4407582196893-Plug-in-User-Guides
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Channel Strip Plug-in User Guides
For in-depth information on all features of the channel strip plug-ins, please refer to the individual plug-in user guides on the SSL 

Support Site. This User Guide focuses on UC1 and Plug-in Mixer integration with the channel strip plug-ins.

Plug-in Mixer Number, Track Name and 360° Button
The 3-digit number in red tells you the position that the channel strip plug-in has been 

assigned to in the 360° Plug-in Mixer. To the right of this is the name of the DAW track 

the plug-in is inserted on - e.g. 'LEADVOX'. The button labelled 360° opens the SSL 360° on the Plug-in Mixer page (presuming 

SSL 360° is installed). Otherwise, it will take you to the SSL website.

SOLO, CUT & SOLO CLEAR
In some DAWs, the SOLO and CUT buttons directly control the DAW's Solo and Mute buttons. In others, the soloing system is 

independent.

SOLO AND CUT linked to DAW SOLO AND CUT independent of DAW

Live

Studio One

REAPER

Cubase/Nuendo

LUNA

Bitwig Studio

Digital Performer

FL Studio

Mixbus 11 and above

Pro Tools 

Logic Pro

For DAWs whereby the SOLO and CUT integration is independent (not linked to the DAW), this is how it works:

SOLO - Cuts the output of all other channel strip plug-ins in the session.

CUT - Cuts the output of the channel strip plug-in.

SAFE - Prevents the plug-in from being cut in response to another channel strip in the session having its SOLO 

activated. Useful for when channel strips are inserted onto Aux/Bus tracks within the session. This button is only 

available for Pro Tools, Logic, Cubase and Nuendo.

Recommended workflow when SOLO and CUT are independent of DAW:

1. Insert a 360°-enabled channel strip plug-in on all tracks in your DAW session.

2. Make sure to engage the SOLO SAFE button on channel strips that have been inserted onto Auxes/

Busses/Sub Groups/Sub Mixes. This will ensure that you hear individual instruments that are routed to these 

destinations when you start soloing.

SOLO SAFE prevents a channel strip from being cut when another channel strip's SOLO is activated.

SOLO CLEAR

Clears any active Channel Strip solos.

Version Number
In the bottom-right of the plug-in GUI, the version is displayed e.g. 2.0.27 This is important to 

pay attention to because SSL 360° releases will often require a certain version of plug-in to 

be installed in order for the system to function correctly. Please check the SSL 360° Release 

Notes article on the SSL knowledge base to check you are running compatible versions.

https://support.solidstatelogic.com/hc/en-gb/sections/4407582196893-Plug-in-User-Guides
https://support.solidstatelogic.com/hc/en-gb/articles/4408123894417-SSL-360-Release-Notes
https://support.solidstatelogic.com/hc/en-gb/articles/4408123894417-SSL-360-Release-Notes
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UC1/360°-Enabled Bus Compressor Plug-ins
Bus Compressor 2
The Bus Compressor 2 plug-in is based on the legendary 

centre section bus compressor found on SSL's large format

analogue consoles. It provides high quality stereo 

compression for critical control over the dynamic range of 

audio signals. 

The compressor can be used for practically any application 

that requires superior compression. For example, place it over 

a stereo mix to ‘glue’ the mix together whilst still maintaining a 

big sound, or use it on drum overheads or whole drum kits for 

highly effective control of drum dynamics.

360 Link Bus Compressor
The 360 Link Bus Compressor plug-in is license-free and available to 
download via SSL Download Manager.

SSL 360 Link Bus Compressor brings a new level of power and flexibility 

to your hybrid SSL workflow by allowing effortless control of any third-party 

plug-in using the UC1/UF8 hardware. 

In-depth user guide available on the SSL Support Site or watch our 360 

Link tutorial videos on the SSLVideos channel. Both include details on 

mapping your 3rd party plug-ins to UC1's bus compressor controls. 

• Control any 3rd party plug-in with the UC1 bus compressor controls. 

• Choose from a selection of editable factory control maps for Slate 

Digital®, Universal Audio®, Waves® and  Brainworx® plug-ins.   

• Customise your mixing experience by creating control maps for any 

plug-in.  

• Optimize workflow efficiency by centralizing control within the SSL 360° 

ecosystem.  



Product Overview & Features

26  SSL UC1 User Guide

SSL 360° Software
Home Page
SSL 360° software is not only the 'brains' behind the UC1 control surface, it is also the command centre from which new versions 

of software and firmware can be downloaded for your 360° compatible device. Importantly for UC1, SSL 360° hosts the Plug-in 

Mixer page.

The HOME screen:

1 - Menu Toolbar

This toolbar allows you to navigate through the various pages of SSL 360°.

2 - Software Updates Area

When software updates become available, an Update Software button will appear here (not shown in the image above). Click this 

to download and update your software. 

3 - Connected Units

This area shows any 360°-enabled devices that are connected to your computer, along with their respective serial numbers. Please 

allow 5-10 seconds for units to be discovered once they are plugged in.

If your unit(s) are not showing up, try unplugging and re-plugging the USB cable from the port on your computer. 

1

2

3 4

5 6 7 8 9
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4a - Firmware Updates Area

If a firmware update becomes available for your UC1 unit, an Update Firmware button will appear on top of the UC1 icon (not 

shown in the image). If present, click on the button to start the firmware update process, being sure to not disconnect the power 

or USB cable(s) whilst it is in progress.

4b - UC1 Bus Compressor Meter Calibration

Providing your UC1 firmware is up-to-date, you can hover over the UC1 icon and click 

'Calibrate VU-Meter' to access the Meter Calibration tool.

This tool will enable you to (if necessary) calibrate the physical bus compressor meter, 

so that it closely matches the Bus Compressor 2 plug-in.

For each calibration marking use the - and + buttons to move the bus compressor 

meter on the UC1 hardware, until it lines up closely with the marking.

The calibration is saved automatically onto the UC1 hardware.

5 - Sleep Settings / UC1 Screen-saver

Clicking this will open a pop-up window that allows you to determine 

the length of time before your connected 360° control surfaces go into 

Sleep mode. Simply click your mouse in the green digit area and type 

a number between 1 and 99. To force a control surface out of sleep 

mode, press any button or move any control on the surface itself. You 

can untick the box to disable Sleep mode.

6 - About

Clicking this will open a pop-up window detailing software licensing relating to SSL 360°.

7 - SSL Socials

The bar at the bottom has quick links to the SSL website, Support section and SSL Socials.

8 - Export Report

Should you encounter any issues with your SSL 360° software or control surfaces, you may be asked by a support agent to use 

the EXPORT REPORT feature. This feature generates a text file containing essential information about your computer system and 

UF8(s)/UC1, alongside technical log files relating to SSL 360° activity, which may help to diagnose any issues. When you click 

EXPORT REPORT, you'll be asked to choose a destination on your computer to export the generated .zip file to, which you can 

then forward on to the support agent.

9 - SSL 360° Software Version Number

This area displays the version number of SSL 360° that is running on your computer. Clicking on the version text will take you to 

the Release Notes information on the SSL website.
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Control Setup Page
This is accessed via the settings cog icon on the left-hand side toolbar in 360°.

Plug-in Mixer Transport
Determines which DAW drives the Plug-in Mixer Transport control 

via HUI/MCU. Please read the Transport Control section for more 

information on configuring this.

Controller Settings

CONTROL SURFACES BRIGHTNESS

Choose from 5 different brightness options for your connected 360°-enabled controllers (UF8/UF1/UC1). The brightness adjusts 

both the displays and buttons. This is useful for dark studio environments, where the default 'Full' settings might be too bright.

CONTROL SURFACES SLEEP TIMEOUT (mins)

Determines the length of time before your connected 360° control surfaces go into Sleep mode. Simply type a number between 

1 and 99. To force a control surface out of sleep mode, press any button or move any control on the surface itself. You can untick 

the box to disable Sleep mode.
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Plug-in Mixer
The Plug-in Mixer is a place to view and control 360°-enabled plug-ins (including 3rd party plug-ins hosted in 360 Link and 360 

Link Bus Compressor) from your DAW session. It's like having access to your own virtual SSL console in your computer! Best of 

all, the Plug-in Mixer is available to everyone who uses 360°-enabled plug-ins, serving as a way of enhancing your workflow. Also, 

it does not require UC1 to be connected, meaning that if you're unable to take your hardware with you on the road, you can still 

enjoy the experience of the Plug-in Mixer

Options Menu

Auto Select

With Auto Scroll enabled, adjusting a channel strip plug-in parameter will cause that particular instance of 

channel strip to become the selected one in the Plug-in Mixer/UC1.

Auto Scroll

With Auto Scroll enabled, the Plug-in Mixer window will automatically scroll to make sure the selected 

instance of channel strip is visible on screen.

Transport

Shows/hides the Transport Bar.

Colours 

Shows/hides the DAW Track Colour segments (VST3-compatible DAWs only)

HOST

Allows you to switch control between up to 3 different host DAWs that are connected to the Plug-in Mixer. 

When channel strip and/or bus compressor plug-ins are inserted in your DAW, they trigger that DAW to 

come online as a HOST in the Plug-in Mixer. Clicking on the appropriate HOST button will switch the Plug-in 

Mixer (and UC1) to control that DAW.
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Channel Strip Metering

1 - Expands/collapses section

2 - Toggles between channel strip Input or Output Metering

Centre Section Sidebar

Expands/collapses the Centre Section sidebar that 

contains bus compressor and SSL Meter instances.

Pan & Fader

The PLUG-IN and DAW buttons in the fader tray section toggle the Plug-in Mixer between controlling the plug-in's own fader and 

pan, or, the DAW's fader and pan (compatible VST3 DAWs only).

1

2

PLUG-IN 
selected

DAW 
selected
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SOLO, CUT & SOLO CLEAR
In some DAWs, the SOLO and CUT buttons directly control the DAW's Solo and 

Mute buttons. In others, the soloing system is independent.

SOLO AND CUT linked to DAW SOLO AND CUT independent of DAW

Live

Studio One

REAPER

Cubase/Nuendo

LUNA

Bitwig Studio

Digital Performer

FL Studio

Mixbus 11 and above

Pro Tools 

Logic Pro

For DAWs whereby the SOLO and CUT integration is independent (not linked 
to the DAW), this is how it works:

SOLO - Cuts the output of all other channel strip plug-ins in the session.

CUT - Cuts the output of the channel strip plug-in.

SAFE - Prevents the plug-in from being cut in response to another channel strip in the session having its SOLO activated. Useful 

for when channel strips are inserted onto Aux/Bus tracks within the session. This button is only available for Pro Tools, Logic, 

Cubase and Nuendo.

Recommended Workflow when SOLO and CUT are independent of DAW:

1. Insert a channel strip plug-in on all tracks in your DAW session.

2. Make sure to engage the SOLO SAFE button on channel strips that have been inserted onto Auxes/Busses/Sub Groups/

Sub Mixes. This will ensure that you hear individual instruments that are routed to these destinations when you start soloing.

SOLO SAFE prevents a channel strip from being cut when another channel strip's SOLO is activated.

SOLO CLEAR

Clears any active channel strip solos.

Plug-in Mixer Keyboard Shortcuts

Some useful keyboard shortcuts you can use in the Plug-in Mixer.

Action Keyboard Shortcut

Space Bar Transport: Play/Stop*

Z Transport: Rewind*

X Transport: Forward*

R Transport: Record*

L Transport: Loop/Cycle*

D Toggles Pan and Faders between PLUG-IN and DAW

C Solo Clear

1 Zoom: Default

2 Zoom: Overview

Bypass Channel Strip Alt+Mouse Click

Move Plug-in Mixer Up/Down/Left/Right Up, Down, Left, Right

Fine Control of Knobs CTRL + Mouse click and drag

*Requires Transport Control to be configured.

SOLO CLEAR
BUTTON
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Adding/Removing Channel Strips to the Plug-in Mixer
Plug-ins are automatically added to the Plug-in Mixer when you instantiate them in the DAW session. Deleting a plug-in in the DAW 

session will remove it from the Plug-in Mixer.

Channel Strip Ordering in the Plug-in Mixer
The way in which the Plug-in Mixer works varies between DAWs. All supported DAWs allow the DAW 

track name to be 'pulled through' so that the channel strip is automatically labelled, however, the way 

in which channel strips are ordered in the Plug-in Mixer depends on the DAW:

DAW Plug-in Mixer Ordering

Pro Tools Instantiation Time + Manual

Logic 10.6.0 and below Instantiation Time + Manual

Logic 10.6.1 and above Automatic

LUNA 1.4.5 and below Instantiation Time + Manual

LUNA 1.4.6 and above Automatic (must use VST3s)

Cubase/Nuendo Automatic (must use VST3s)

Live Automatic (must use VST3s)

Studio One Automatic (must use VST3s)

REAPER Automatic (must use VST3s)

Bitwig Studio Automatic (must use VST3s)

Digital Performer Automatic (must use VST3s)

FL Studio Automatic (must use VST3s)

Mixbus 11 and above Automatic (must use VST3s)

Instantiation Time + Manual

For DAWs that fall into this category, Channel Strips are added sequentially to the 

Plug-in Mixer, based on when they were inserted into the DAW session. You can re-

order channel strips in the Plug-in Mixer by clicking and dragging in the track name 

area.

Automatic

For DAWs that fall into this category, the ordering of channel strips in the Plug-in Mixer will dynamically follow the order of the tracks 

in your DAW session. You cannot manually re-arrange channel strips in this mode.

Position in 
Plug-in Mixer

Click and drag in the Track Name area
to re-order in non-automatic DAWs 
(Pro Tools, Logic 10.6.0 and below)



 Product Overview & Features

33SSL UC1 User Guide

Logic Pro 10.6.1 and above - Aux Tracks
Aux Tracks in Logic do not initially provide the Plug-in Mixer with a 

DAW track number. As a result, the Plug-in Mixer will position Aux 

tracks on the right-hand end of the Plug-in Mixer automatically. 

However, if you wish to allow Aux Tracks to dynamically update their 

position in the Plug-in Mixer (like with Audio and Instrument tracks), 

then in Logic right-click Create Track on each one. This will add it to 

the Arrangement page, which will then enable the Plug-in Mixer to  

synchronise with the Logic track number - meaning that Aux tracks will 

also follow the order of your Logic session.

Logic Pro 10.6.0 and below - Disable Dynamic Plug-in Loading
We recommend that you use Logic 10.6.1 with the UC1 and Plug-in Mixer system, however, if you are using Logic 10.6.0 or below, 

it is important that you disable Dynamic Plug-in Loading at the start of each project as it can cause issues. This step does not 

apply if you are using 10.6.1.

Go to File > Project > General and un-tick Only load plug-ins needed for project playback.

In the Logic Mixer, right-click in the track name area and 
select 'Create Track'

Logic 10.6.0 and below users, make sure that 'Only load plug-ins needed for project 
playback' is un-ticked at the start of each project
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Adding/Removing Bus Compressors to the Plug-in Mixer
Plug-ins are automatically added to the Plug-in Mixer when you instantiate them in the DAW session. Deleting a plug-in in the DAW 

session will remove it from the Plug-in Mixer.

Bus Compressor Ordering in the Plug-in Mixer

Bus Compressor plug-ins appear on the right-hand side of the Plug-in Mixer, as they are added to the DAW session. Up to 192 

instances of Bus Compressor 2 and/or 3rd party plug-ins hosted in 360 Link Bus Compressor can appear in the Plug-in Mixer 

and therefore be controlled from UC1. The ordering of bus compressors is DAW dependent. You cannot manually re-order bus 

compressor plug-ins in the Plug-in Mixer.

DAW Plug-in Mixer Ordering

Pro Tools Instantiation Time

Logic 10.6.0 and below Instantiation Time

Logic 10.6.1 and above Automatic

LUNA 1.4.5 and below Instantiation Time

LUNA 1.4.6 and above Automatic (must use VST3s)

Cubase/Nuendo Automatic (must use VST3s)

Live Automatic (must use VST3s)

Studio One Automatic (must use VST3s)

REAPER Automatic (must use VST3s)

Bitwig Studio Automatic (must use VST3s)

Digital Performer Automatic (must use VST3s)

FL Studio Automatic (must use VST3s)

Mixbus 11 and above Automatic (must use VST3s)

Instantiation Time

For DAWs that fall into this category, bus compressors are added sequentially to the Plug-in Mixer, based on when they were 

inserted into the DAW session.

Automatic

For DAWs that fall into this category, the ordering of bus compressors in the Plug-in Mixer will dynamically follow the order of the 

tracks in your DAW session. 

3rd party plug-ins hosted in 360 
Link Bus Compressor have their 
name shown at the top of the 

meter

Bus Compressor 2 instances 
are shown with lines for meter 
markings, to help differentiate 

them from 360 Link Bus 
Compressor plug-ins

Bus Compressors are displayed 
in multiples of 8 at a time. Pages 
dynamically appear as you add 
more bus compressors - up 
to 192 instances in total can 

controlled from UC1
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Selecting a Channel Strip
To select a channel strip in the Plug-in Mixer, simply click anywhere on the strip's 

background. There are other ways of selecting a channel strip, which include 

using the CHANNEL encoder on the UC1 hardware, opening the plug-in GUI in 

the DAW session and in certain supported DAWs, selecting the DAW track.

Follow DAW Track Selection
Synchronisation of the selected DAW track and Plug-in Mixer channel strip is 

available for the following DAWs:

• Cubase/Nuendo

• Ableton Live

• Studio One

• REAPER

• LUNA

• Bitwig Studio

• Digital Performer

• FL Studio (one-way only - 360 follows FL Studio selects)

• Mixbus 11 and above

Selecting a Bus Compressor
To select a bus compressor in the Plug-in Mixer, simply click on the meters of the 

bus compressors on the right-hand side. There are two other ways of selecting a 

bus compressor, which are using the secondary encoder on the UC1 hardware, 

or simply opening the plug-in GUI in the DAW session.

Selected channel strip & bus 
compressor has a blue outline
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Restrictions and Important Notes

Multi-Mono Plug-ins in the Plug-in Mixer
Installers for multi-mono channel strip and Bus Compressor 2 plug-ins are provided as they always have been with SSL Native 

plug-ins. However, it is important to note the following:

Logic - Multi-mono plug-ins are not supported in the Plug-in Mixer - this is because we are currently unable to retreive the DAW 

track name.

Pro Tools - Multi-mono plug-ins can be used but control is restricted to the left-hand 'leg' only.

'Save As Default' For 360°-enabled channel strips and Bus Compressor 2 Plug-ins

All DAWs recommendation

For some, using the Save As Default feature is a crucial aspect of day-to-day 

workflow. This feature allows you to alter the default positions of the channel strip and 

Bus Compressor 2 plug-in parameters, so that they load with your favourite 'starting 

point' settings.

If this feature is essential for you, we recommend that you use the Save As Default 

option found in the 4K E / 4K B / Channel Strip / Bus Compressor 2 Preset Management 

List and not the DAW's own preset system. 

The Pro Tools <User Default> feature is disabled for channel strip plug-ins and Bus 

Compressor 2 because it was found to be incompatible with the Plug-in Mixer system. 

Please ensure that you use SSL plug-ins' own 'Save As Default' feature.

Not Supported - Mixing VST and AU formats
All DAWs recommendation

The Plug-in Mixer system hooks into special VST3 extensions in order to more tightly integrate with the DAW in Cubase, Live and 

Studio One. Therefore, using a mixture of AUs and VST3s in a session is not supported. Stick to only using VST3 channel strips 

and Bus Compressors in these DAWs.

Use the Channel Strip's own 
'Save As Default' feature, instead 

of the DAW's.
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Transport Control
Introduction

Transport control from UC1 and the Plug-in Mixer.

Please note, these Transport commands are powered by HUI/MCU 

commands, so therefore you must follow the Setup instructions 

on the pages that follow for the Transport control to work.  For 

more information on the operation of Transport controls from the 

UC1  front panel TRANSPORT mode, click the link.

Transport Bar - Buttons

You can access the following DAW Transport commands:

• Rewind

• Forward

• Stop

• Play

• Record

• Loop

Transport Bar - Display Readout

Pro Tools

The format is determined by what is currently set in Pro Tools itself and cannot be changed from the Plug-in Mixer. The counter will 

display one of the following formats:

• Bars/Beats

• Mins:Secs

• Timecode

• Feet+Frames

• Samples

MCU DAWs

In Logic, Cubase, Live, Studio One, and LUNA the Plug-in 

Mixer Transport counter can display a choice of the following 

formats:

• Bars/Beats

• SMPTE or Min:Secs Time*

*The format is determined by the DAW Host

The Plug-in Mixer Transport Bar

The Transport Bar Buttons

UC1 front panel Transport Control 

In MCU DAWs (Logic/Cubase/Studio One) you can toggle 
between Bars/Beats by clicking with the mouse in the 
display area, or by triggering the SMPTE/BEATS MCU 

command on UF8.
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Plug-in Mixer Transport - Setup
The Transport functionality of the Plug-in Mixer & UC1 front panel is achieved using HUI/MCU commands. In order for it to function, 

you must configure a HUI or MCU controller in your DAW. On the following pages are instructions on how to configure a HUI or 

MCU controller. Once configured, the CONTROL SETUP page of SSL 360° allows you to choose which DAW the Plug-in Mixer 

Transport is linked to. The DAW setup examples that follow presume that DAW 1 (i.e. SSL V-MIDI Port 1) is the DAW for which you 

wish to configure the Transport control. For completeness, the table below specifies which SSL V-MIDI ports would be required for 

DAW 2 and DAW 3, should you wish for either of those to be driving the Transport commands.

DAW 1 DAW 2 DAW 3

SSL V-MIDI Port 1 SSL V-MIDI Port 5 SSL V-MIDI Port 9

Pro Tools
STEP 1: Open Pro Tools. Go to the Setup Menu > MIDI > MIDI Input Devices... 

In this list, ensure that SSL V-MIDI Port 1 is ticked (presuming DAW 1 is being configured to drive the Transport).

STEP 2: Go to the Setup Menu > Peripherals > MIDI Controllers tab. Select HUI Type. Set to Receive From SSL V-MIDI Port 1 

Source and then Send To as SSL V-MIDI Port 1 Destination. 

STEP 3: In SSL 360°, on the CONTROL SETUP page configure DAW 1 as Pro Tools from the DAW CONFIGURATION drop-down 

list and also select DAW 1 (Pro Tools) in the TRANSPORT LINKED TO drop-down list. 

STEP 1 : Enable SSL V-MIDI Port 1 in Pro Tools. STEP 2 : Set up a HUI controller to Receive From 

and Send to SSL V-MIDI Port 1. 

STEP 3 : On the CONTROL SETUP tab, set DAW 1 to Pro Tools in DAW CONFIGURATION and also set TRANSPORT LINKED TO 

as DAW 1 (Pro Tools). 
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Logic Pro
STEP 1: Go to Preferences > MIDI and select the Inputs tab. In this list, ensure that SSL V-MIDI Port 1 is ticked (presuming DAW 

1 is being configured to drive the Transport). Versions of Logic preceding 10.5 may not have the 'Inputs' tab available. If so, you 

can skip this step, as all MIDI ports are turned on by default.

STEP 2: Go to the Control Surfaces > Setup. Click New > Install... from the drop-down list in the top-left of the window. From this 

list, choose Mackie Designs | Mackie Control | Logic Control and click the Add button. Click on the image of the Mackie Control 

that has been added to the window and in the device setup options list on the left-hand side, configure the Output Port to SSL 

V-MIDI Port 1 Destination and set the Input Port to SSL V-MIDI Port 1 Source.

STEP 3: In SSL 360° on the CONTROL SETUP page configure DAW 1 as Logic Pro from the dropdown list and also select DAW 

1 (Logic Pro) in the TRANSPORT LINKED TO list below.

STEP 3 : On the CONTROL SETUP tab, set DAW 1 to Logic Pro in DAW CONFIGURATION and also set 

TRANSPORT LINKED TO as DAW 1 (Logic Pro). 

STEP 1 : Enable SSL V-MIDI Port 1 in Logic Pro. STEP 2: Add a Mackie Control and configure the Output 

and Input Port to SSL V-MIDI Port 1.
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Cubase
STEP 1: Open Cubase. Go to Studio > Studio Setup... Click the + 

symbol in the top-left of the window and select Mackie Control from 

the drop-down list. Set the MIDI Input to SSL V-MIDI Port 1 Source 

and set MIDI Output to SSL V-MIDI Port 1 Destination. Click Apply.

STEP 2: Next, go to Studio Setup > MIDI Port Setup and deactivate 

(un-tick) the In 'ALL MIDI Inputs' option for your SSL V-MIDI Ports 

and click OK. This will ensure that MIDI Instrument Tracks set to 

receive from ALL MIDI Inputs do not pickup MIDI data.

STEP 3: In SSL 360° on the CONTROL SETUP page configure 

DAW 1 as Cubase from the drop-down list and also select DAW 1 

(Cubase) in the TRANSPORT LINKED TO list below.

STEP 3 : On the CONTROL SETUP tab, set DAW 1 to Cubase in DAW CONFIGURATION and also set TRANSPORT 

LINKED TO as DAW 1 (Cubase). 

STEP 1 : Go to Studio > Studio Setup. Add a Mackie 
Control and configure the MIDI Input to SSL V-MIDI 
Port 1 Source and MIDI Output to SSL V-MIDI Port 1 

Destination.

STEP 2 : Disable (un-tick) In 'ALL MIDI Inputs' for SSL V-MIDI Ports
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Live
STEP 1: Open Live. Go to Preferences > Link MIDI... from the Control Surface drop-down list select MackieControl. Set the Input 

to SSL V-MIDI Port 1 Source and set Output to SSL V-MIDI Port 1 Destination.

STEP 2: In SSL 360° on the CONTROL SETUP page configure DAW 1 as Live from the drop-down list and also select DAW 1 

(Ableton Live) in the TRANSPORT LINKED TO list below.

STEP 2 : On the CONTROL SETUP tab, set DAW 1 to Live in DAW CONFIGURATION and also set TRANSPORT LINKED 

TO as DAW 1 (Ableton Live). 

STEP 1 : Go to Preferences > Link MIDI. Choose Mackie Control from the Control Surface drop-down list. Set the Input 

to SSL V-MIDI Port 1 Source and set Output to SSL V-MIDI Port 1.
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Studio One
STEP 1: Open Studio One. Go to Preferences > External Devices and click on the Add... button. In the Add Device window, select 

Mackie Control and set Receive From to SSL V-MIDI Port 1 Source and set Send To to SSL V-MIDI Port 1 Destination. Click OK.

STEP 2: In SSL 360° on the CONTROL SETUP page configure DAW 1 as Studio One from the drop-down list and also select 

DAW 1 (Studio One) in the TRANSPORT LINKED TO list below

STEP 2 : On the CONTROL SETUP tab, set DAW 1 to Studio One in DAW CONFIGURATION and also set TRANSPORT 

LINKED TO as DAW 1 (Studio One). 

STEP 1: Go to Preferences > External Devices and click on the Add button. Add a Mackie Control and set it to 

Receive From SSL V-MIDI Port 1 Source and Send To SSL V-MIDI Port 1 Destination. Click OK.
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LUNA
1. Open the LUNA sidebar by clicking the UA diamond logo on the left of the screen, and clicking Settings, or choose LUNA > 

Preferences from the app menu. Click Controllers.

2. In one of the MIDI Control Surface rows, click under Input Device and select SSL V-MIDI Port 1 Source and under Output 

Device select SSL V-MIDI Port 1 Destination.

3. Select the box in the ON column to enable the control surface.

4. In SSL 360° on the CONTROL SETUP page configure DAW 1 as LUNA from the drop-down list and also select DAW 1 (LUNA) 

in the TRANSPORT LINKED TO list below.
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REAPER
1. Open REAPER Preferences and choose Control/OSC/web from the toolbar on the left-hand side.

2. Click the Add button and choose Mackie Control Universal for the Control Surface Mode.

3. Set the MIDI input to SSL V-MIDI Port 1 Source and MIDI output to SSL V-MIDI Port 1 Destination.

4. In SSL 360° on the CONTROL SETUP page configure DAW 1 as REAPER from the drop-down list and also select DAW 1 

(REAPER) in the TRANSPORT LINKED TO list below.
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Digital Performer
1. In Digital Performer, go to the Setup menu and choose Control Surface Setup...

2. Click the + button and choose SSL 360 Control from the Driver drop-down box.

3. Make sure Unit is set to Main Unit and then configure the Input Port to SSL V-MIDI Port 1 Source and Output Port to SSL 

V-MIDI Port 1 Destination.

4. In SSL 360° on the CONTROL SETUP page configure DAW 1 as Digital Performer from the drop-down list and also select 

DAW 1 (Digital Performer) in the TRANSPORT LINKED TO list below.
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Bitwig Studio
1. Open the Bitwig Studio Dashboard, select Settings and then choose Controllers from the left-hand side menu.

2. Click +Add Controller and choose Solid State Logic from the Hardware Vendor drop-down list.

3. Choose SSL UF8/UF1 by Bitwig. Set the MIDI Input to SSL V-MIDI Port 1 Source and set the MIDI Output to SSL V-MIDI 

Port 1 Destination.

4. In SSL 360° on the CONTROL SETUP page configure DAW 1 as Bitwig from the drop-down list and also select DAW 1 

(Bitwig) in the TRANSPORT LINKED TO list below.
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FL Studio
1. In FL Studio, go to the Options menu and open MIDI settings.

2. In the Controller Type drop-down list, choose SSL 360 UF8/UF1.

3. Configure the Output Port to Port 1 and the Input Port to Port 1.

4. Ensure Enable is active.

5. In SSL 360° on the CONTROL SETUP page configure DAW 1 as FL Studio from the drop-down list and also select DAW 1 

(FL Studio) in the TRANSPORT LINKED TO list below.
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Mixbus 11
1. In Mixbus, go to the Preferences menu and choose Control Surface.

2. In the control surfaces list, enable SSL 360: UF8 UF1 then click Show Protocol Settings.

3. Configure the Surface sends via dropdown to SSL V-MIDI Port 1 Source. Configure the Surface receives via dropdown to 

SSL V-MIDI Port 1 Destination.

4. In SSL 360° on the CONTROL SETUP page configure DAW 1 as Mixbus from the drop-down list and also select DAW 1 

(Mixbus) in the TRANSPORT LINKED TO list below.
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UC1 LCD Messages
The UC1 screen will display various messages:

SSL UC1 Logo

This message is displayed when you power up UC1, accompanying the power up/light up sequence.

'Awaiting Connection to SSL 360° Software'

This message means that UC1 is waiting for the SSL 360° software to start running on your computer. You 

may see this message appear when logging onto your computer, before the operating system has finished 

loading your user-profile and start-up items. You may also see this message if you are yet to plug a USB 

cable from your UC1 into your computer.

'No Plug-ins'

This message means that you are connected to SSL 360° but either the DAW is closed or, the DAW is open 

but with no channel strip or bus compressor plug-ins instantiated.

'Attempting To Reconnect'

This message means that communication between SSL 360° and UC1 has been lost. If you experience 

this, then check that your USB cable connecting UC1 and 360° has not been removed. Re-connect if so.
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SSL 360° Software Messages
You may encounter the following messages in SSL 360°. Here's what they mean:

If the HOME page of SSL 360° is displaying the message 'NO DEVICES CONNECTED', then be sure to check that the USB cable 

from your computer to the USB port on UC1 has not come loose.

If the HOME page of SSL 360° is displaying the message 'SOMETHING WENT WRONG... PLEASE EXIT AND RE-LAUNCH SSL 

360°', then please quit SSL 360° and re-launch. If that does not work then restart your computer.
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SSL Support - FAQs, Ask a Question and 
Compatibility

Visit the Solid State Logic Help Centre to check compatibility with your system and find answers to your questions: 

www.solidstatelogic.com/support

Thank you
Don’t forget to register your UC1 for the best possible experience.

www.solidstatelogic.com/get-started

https://www.solidstatelogic.com/support
https://www.solidstatelogic.com/get-started
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Safety Notices
General Safety

• Read these instructions.

• Keep these instructions.

• Heed all warnings.

• Follow all instructions.

• Do not use this apparatus near water.

• Clean only with dry cloth.

• Do not block any ventilation openings. Install in accordance with the manufacturer's instructions.

• Do not install near any heat sources such as radiators, heat registers, stoves or other apparatus (including amplifiers) that 

produce heat.

• Do not defeat the safety purpose of the polarized or grounding-type plug. A polarized plug has two blades with one wider than 

the other. A grounding type plug has two blades and a third grounding prong. The wide blade or the third prong are provided 

for your safety. If the provided plug does not fit into your outlet, consult an electrician for replacement of an obsolete outlet.

• Protect the adapter and power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the 

point where they exit from the apparatus.

• Only use the attachments/accessories recommended by the manufacturer.

• Unplug this apparatus during lightning storms or when unused for long periods of time.

• Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been damaged in any way, 

such as power-supply cord or plug is damaged, liquid has been spilled or objects have fallen into the apparatus, the apparatus 

has been exposed to rain or moisture, does not operate normally, or has been dropped.

• Do NOT modify this unit, alterations may affect performance, safety and/or international compliance standards.

• SSL does not accept liability for damaged caused by maintenance, repair or modification by unauthorised personnel. 

Installation Notes

• When using this apparatus place it on a secure level surface.

• Always allow free flow of air around the unit for cooling. We recommend the use of rackmount kit available from SSL.

• Ensure that no strain is placed on any cables connected to this apparatus. Ensure that all such cables are not placed where 

they can be stepped on, pulled or tripped over.

WARNING: To reduce the risk of fire or electric shock do not expose this apparatus to rain or moisture.

ATTENTION: Afin de réduire les risques de choc électrique,ne pas exposer cet appareil à l'humidité ou à la pluie.

Power Safety

• UC1 is supplied with an external 12 V DC desktop power supply with a 5.5 mm plug to connect to the unit. A standard IEC 

mains lead is provided to power the DC supply however if you decide to use a mains cable of your choice, bear in mind the 

following:

  1) The adapter power cord should ALWAYS be earthed with the earth on the IEC socket.

 2) Please use-compliant 60320 C13 TYPE SOCKET. When connecting to supply outlets ensure that appropriate sized  

 conductors and plugs are used to suit local electrical requirements.

 3) Maximum cord length should be 4.5 m (15').

 4) The cord should bear the approval mark of the country in which it is to be used.

• Connect only to an AC power source that contains a protective earthing (PE) conductor.

• Only connect units to single phase supplies with the neutral conductor at earth potential.

• Both the mains plug and appliance coupler can be used as the disconnect device, ensure that the mains plug is connected 

to an unobstructed wall outlet and is permanently operable.
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General Safety

ATTENTION! The desktop power supply must always be earthed. Refer to the User Guide for further details.

CAUTION! No user-serviceable parts inside. In the event of damage to the unit or power supply contact Solid State 

Logic. Service or repair must be done by qualified service personnel only.

CE Certification

UC1 is CE compliant. Note that any cables supplied with SSL equipment may be fitted with ferrite rings at each 

end. This is to comply with the current regulations and these ferrites should not be removed.

FCC Certification

• Do not modify this unit! The product, when installed as indicated in the instructions contained in the installation manual, meets 

FCC requirements. 

• Important: This product satisfies FCC regulations when high quality shielded cables are used to connect with other equipment. 

Failure to use high quality shielded cables or to follow the installation instructions may cause magnetic interference with 

appliances such as radios and televisions and will void your FCC authorisation to use this product in the USA.

• This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the 

FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. 

This equipment generates, uses and can radiate radio frequency energy and, if not installed  and used in accordance with 

the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference 

will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, 

which can be determined by turning the equipment off and on, the user is encourage to try to correct the interference by one 

or more of the following measures:

 1) Reorient or relocate the  receiving antenna.

 2) Increase the separation between the equipment and receiver.

 3) Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

 4) Consult the dealer or an experienced radio/TV technician for help.

Industry Canada Compliance

This Class B digital apparatus complies with Canadian ICES - 003.

RoHS Notice

Solid State Logic complies with and this product conforms to European Union's Directive 2011/65/EU on Restrictions of Hazardous 

Substances (RoHS) as well as the following sections of California law which refer to RoHS, namely sections 25214.10, 25214.10.2, 

and 58012, Health and Safety Code; Section 42475.2, Public Resources Code.
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Instructions for disposal of WEEE by users in the European Union

The symbol shown here, which is on the product or on its packaging, indicates that this product must not be 

disposed of with other waste. Instead, it is the user's responsibility to dispose of their waste equipment by 

handing it over to a designated collection point for recycling of waste electrical and electronic equipment. 

The separate collection and recycling of your waste equipment at the time of disposal will help to conserve 

natural resources and ensure that is recycled in a manner that protects human health and the environment. 

For more information about where you can drop off your waste equipment for recycling, please contact your local 

city office, your household waste disposal service or where you purchased the product.

WARNING: Cancer and Reproductive Harm - www.P65Warnings.ca.gov

Evaluation of apparatus based on altitude not exceeding 2000 m. There may be some potential safety hazard 

i f the apparatus is operated at altitude exceeding 2000 m.

Evaluation of apparatus based on temperate climate conditions only. There may be some potential safety 

hazard if the apparatus is operated in tropical climate conditions. 

Electromagnetic Compatibility 

EN 55032:2015, Environment: Class B, EN 55103-2:2009, Environments: E1 - E4.

Electrical Safety: UL/IEC 62368-1:2014.

WARNING: Operation of this equipment in a residential environment could causes radio interference.

Environmental

Temperature: Operating: +1 to 30 degrees Celsius. Storage: -20 to 50 degrees Celsius.

Further information 

For additional information, install and user guides, knowledge base and technical support visit www.solidstatelogic.com

https://www.solidstatelogic.com
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